zebulon

Auteur Sujet: Problème API  (Lu 4908 fois)

Hors ligne Keyran Tyler

  • Administrator
  • Hero Member
  • *****
  • Messages: 2873
  • Appréciation : 19
    • Voir le profil
Problème API
« le: 14 Mars 2014 à 17:46:29 »
Plus aucune API n'est reconnue par le forum. Ne soyez pas étonnés d'avoir perdu vos accès privés.

Hors ligne Erihn Sabrovich

  • Bionésien
  • Sr. Member
  • *
  • Messages: 332
  • Appréciation : 1
    • Voir le profil
Re : Problème API
« Réponse #1 le: 14 Mars 2014 à 18:54:18 »
Je pense que le même problème s'était déjà passé en début de semaine, le matin...
J'avais déjà eu les même symptômes vers 7h45AM lundi ou mardi.

Hors ligne Keyran Tyler

  • Administrator
  • Hero Member
  • *****
  • Messages: 2873
  • Appréciation : 19
    • Voir le profil
Re : Re : Problème API
« Réponse #2 le: 14 Mars 2014 à 20:59:02 »
Je pense que le même problème s'était déjà passé en début de semaine, le matin...
J'avais déjà eu les même symptômes vers 7h45AM lundi ou mardi.

Bizarre, en tout cas cette fois-ci ça a l'air full cassé.

Hors ligne Keyran Tyler

  • Administrator
  • Hero Member
  • *****
  • Messages: 2873
  • Appréciation : 19
    • Voir le profil
Re : Problème API
« Réponse #3 le: 14 Mars 2014 à 21:22:53 »
Je suis temporairement repassé en gestion manuelle des droits d'accès, le temps de comprendre pourquoi TEA ne fonctionne plus.
Faites moi savoir si vous devriez avoir accès mais que vous n'avez rien.

Hors ligne Erihn Sabrovich

  • Bionésien
  • Sr. Member
  • *
  • Messages: 332
  • Appréciation : 1
    • Voir le profil
Re : Problème API
« Réponse #4 le: 15 Mars 2014 à 09:08:10 »
Dans le cas de la première panne, tout était de nouveau OK en soirée... sans que je n'aie rien fait de spécial.

Est-ce qu'il n'est pas possible que le problème vienne de CCP ?

Hors ligne Geralt Frenchman

  • Bionésien
  • Hero Member
  • *
  • Messages: 2374
  • Appréciation : 10
    • Voir le profil
Re : Problème API
« Réponse #5 le: 15 Mars 2014 à 11:47:30 »
parfois lorsque je viens je n'ai accès à aucune parties du fofo.. mais ça ne dure généralement jamais bien longtemps.

Hors ligne Keyran Tyler

  • Administrator
  • Hero Member
  • *****
  • Messages: 2873
  • Appréciation : 19
    • Voir le profil
Re : Problème API
« Réponse #6 le: 15 Mars 2014 à 21:09:19 »
Apparemment le problème touche toute la communauté TEA. CCP a fait une modification qui empêche la reconnaissance des API.

http://di-tron.net/index.php?topic=1945.msg24882#msg24882
https://forums.eveonline.com/default.aspx?g=posts&t=277780&p=11

Sortez les torches et les fourches!

Hors ligne Livia Verheor

  • Administrator
  • Hero Member
  • *****
  • Messages: 826
  • Appréciation : 11
    • Voir le profil
Re : Problème API
« Réponse #7 le: 26 Mai 2014 à 13:58:33 »
Il semblerait qu'il y ait une nouvelle version qui devrait faire que l'API fonctionne à nouveau... je l'installe chef ? (à coordonner pour les accès)

https://forums.eveonline.com/default.aspx?g=posts&t=277780

Hors ligne Keyran Tyler

  • Administrator
  • Hero Member
  • *****
  • Messages: 2873
  • Appréciation : 19
    • Voir le profil
Re : Problème API
« Réponse #8 le: 26 Mai 2014 à 15:38:42 »
Go, au pire je refais les accès en manuel, je commence avoir l'habitude.  :P

Hors ligne Livia Verheor

  • Administrator
  • Hero Member
  • *****
  • Messages: 826
  • Appréciation : 11
    • Voir le profil
Re : Problème API
« Réponse #9 le: 26 Mai 2014 à 16:23:20 »
Du coup ça sera plutôt pour demain matin si ça te va, là vais pas tarder à rentrer et une fois que j'ai la petite sur les bras, je ne peux plus rien faire :D

Hors ligne Livia Verheor

  • Administrator
  • Hero Member
  • *****
  • Messages: 826
  • Appréciation : 11
    • Voir le profil
Re : Problème API
« Réponse #10 le: 27 Mai 2014 à 12:19:21 »
Installé la nouvelle API et réactivée... à voir si ça marche :)

Hors ligne Keyran Tyler

  • Administrator
  • Hero Member
  • *****
  • Messages: 2873
  • Appréciation : 19
    • Voir le profil
Re : Re : Problème API
« Réponse #11 le: 27 Mai 2014 à 13:08:37 »
Installé la nouvelle API et réactivée... à voir si ça marche :)

Fail, je t'ai expliqué pourquoi en PM. Je remets les gens dans les groupes à la main en attendant.

Hors ligne Keyran Tyler

  • Administrator
  • Hero Member
  • *****
  • Messages: 2873
  • Appréciation : 19
    • Voir le profil
Re : Re : Re : Problème API
« Réponse #12 le: 27 Mai 2014 à 13:23:34 »
Fail, je t'ai expliqué pourquoi en PM. Je remets les gens dans les groupes à la main en attendant.

Normalement c'est bon mais faites moi savoir si vous n'êtes pas dans le groupe Bione.

Hors ligne Keyran Tyler

  • Administrator
  • Hero Member
  • *****
  • Messages: 2873
  • Appréciation : 19
    • Voir le profil
Re : Re : Re : Re : Problème API
« Réponse #13 le: 27 Mai 2014 à 13:44:36 »
Normalement c'est bon mais faites moi savoir si vous n'êtes pas dans le groupe Bione.

J'ai refais un test et tout est de nouveau cassé. Pas de panique, je gère la situation.
Considérez le forum en maintenance pour l'après-midi. ;)

Hors ligne Livia Verheor

  • Administrator
  • Hero Member
  • *****
  • Messages: 826
  • Appréciation : 11
    • Voir le profil
Re : Problème API
« Réponse #14 le: 27 Mai 2014 à 13:55:28 »
 :(  ??? :-[ :-\